Installing Eclipse PDT on Ubuntu Maverick 10.10

Submitted by Jochus on Fri, 23/12/2011 - 09:22 | Posted in: Linux


I had some issues installing Eclipse PDT on Ubuntu Maverick 10.10. Finally, the solution could be found here: https://help.ubuntu.com/community/EclipsePDT


Installation

From Synaptic Package Manager and Update Site
NOTE: On Ubuntu 10.10 this method will install Eclipse 3.5 (Galileo) and PDT 2.1.

Install Eclipse

* Open Synaptic Package Manager (System->Administration->Synaptic Package Manager)
* Find the package "eclipse" and mark it for installation
* Click Apply

Install PHP Development Tools (PDT)

* Open Eclipse and specify your workspace (Applications->Programming->Eclipse)
* Help->Install New Software
* Select the Galileo Update site
* Select the PHP Development Tools (PDT) Feature
* Install...

BUT! ... you have to know that you need to run Eclipse as root for the second part of the installation. If you don't do it, you will not get an error. You will just not be able to access PDT features :-( ...

Comments

Submitted by santa (not verified) on Mon, 26/03/2012 - 12:46
 

great blog

Add new comment

The content of this field is kept private and will not be shown publicly.

Full HTML

  • Lines and paragraphs break automatically.
  • You can caption images (data-caption="Text"), but also videos, blockquotes, and so on.
  • Web page addresses and email addresses turn into links automatically.
  • You can enable syntax highlighting of source code with the following tags: <code>, <blockcode>, <bash>, <cpp>, <css>, <html5>, <java>, <javascript>, <php>, <sql>, <xml>. The supported tag styles are: <foo>, [foo].
CAPTCHA
This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.